退出
单机

乐高漫威超级英雄2需要什么配置要求 推荐配置介绍

发布时间:2017/11/14 17:53:09 来源:网络 作者:哦

  乐高漫威超级英雄2需要什么配置要求?对于喜欢乐高的玩家来说,这次的漫威超级英雄2自然是不容错过的。游戏在首部作品的创作基础上加入了更多的全新玩法,本次作品还拥有比较独立的原创剧情,让玩家在各方面都能获得极致体验。对于这样一部乐高游戏,自然是有玩家担心家里的配置没办法流畅运行,本文就给大家带来漫威超级英雄2的最低配置以及推荐配置一览,希望能给各位带来帮助。

  推荐配置:

  操作系统:Windows 7/8/8.1/10 x86 and x64

  处理器:Intel Core i5-4570T (2*2900) or equivalent, AMD FX-6350 (6 * 3900) or equivalent

  内存:4 GB RAM

  图形:GeForce GTX 750 Ti (2048 MB), Radeon HD 7970 (3072 MB)

  DirectX 版本:11

  网络:宽带互联网连接

  存储空间:需要 16 GB 可用空间

  最低配置:

  操作系统:Windows 7/8/8.1/10 x86 and x64

  处理器:Intel Core i3-3240 (2 * 3400) or equivalent, AMD Athlon X4 740 (2 * 3200) or equivalent

  内存:4 GB RAM

  图形:GeForce GTX 460 (1024 MB), Intel Iris Pro 5200 (shared), Radeon HD 5850 (1024 MB)

  DirectX 版本:11

  网络:宽带互联网连接

  存储空间:需要 16 GB 可用空间

评论